erambler/nix/shell.nix

13 lines
217 B
Nix

{ pkgs ? import <nixpkgs> { } }:
with pkgs;
mkShell {
buildInputs = [
(python38.withPackages
(py: with py; [ python invoke rich requests ruamel_yaml sh ]))
yarn
hugo
simple-http-server
];
}