1
0
mirror of https://github.com/termux/termux-packages synced 2024-06-13 16:57:18 +00:00
termux-packages/disabled-packages/abuild/sample.APKBUILD.patch
Leonid Pliushch 4d7d3ed05e move abuild and apk-tools to disabled packages
We are continuing to use APT as package manager, so having another one is pointless
especially if we are not going to create repository for `apk`.
2019-10-10 15:33:35 +03:00

18 lines
442 B
Diff

--- abuild-3.2.0/sample.APKBUILD 2018-06-22 10:24:10.000000000 +0300
+++ abuild-3.2.0.mod/sample.APKBUILD 2018-11-19 01:28:10.783277331 +0200
@@ -27,10 +27,10 @@
build() {
cd "$builddir"
- ./configure --prefix=/usr \
- --sysconfdir=/etc \
- --mandir=/usr/share/man \
- --infodir=/usr/share/info
+ ./configure --prefix=$PREFIX \
+ --sysconfdir=$PREFIX/etc \
+ --mandir=$PREFIX/share/man \
+ --infodir=$PREFIX/share/info
make
}