1
0
mirror of https://github.com/termux/termux-packages synced 2024-06-18 10:17:05 +00:00
termux-packages/packages/clamav/CMakeLists.txt.patch
2022-11-19 15:30:26 +00:00

12 lines
321 B
Diff

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@
#
# Define C_LINUX and C_BSD because CMake only defines UNIX, APPLE, WIN32, MSVC
#
-if(CMAKE_SYSTEM_NAME STREQUAL "Linux")
+if(CMAKE_SYSTEM_NAME MATCHES "Linux|Android")
set(C_LINUX 1)
elseif(APPLE OR CMAKE_SYSTEM_NAME MATCHES "BSD")
set(C_BSD 1)