1
0
mirror of https://github.com/termux/termux-packages synced 2024-06-17 20:07:08 +00:00
termux-packages/x11-packages/vlc-qt/src-Makefile.am.patch
Tee KOBAYASHI 3d45573923 new package: vlc-qt
Co-authored-by: marcusz <bautista.wyatt.marcus_30@outlook.com>
2022-04-21 15:57:04 +09:00

25 lines
472 B
Diff

--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -405,11 +405,20 @@
if HAVE_ANDROID
libvlccore_la_SOURCES += \
android/error.c \
- android/specific.c \
android/thread.c \
linux/cpu.c \
linux/dirs.c \
linux/thread.c
+if HAVE_ANDROID_NO_TERMUX
+libvlccore_la_SOURCES += \
+ android/specific.c
+else
+libvlccore_la_SOURCES += \
+ posix/dirs.c \
+ posix/getaddrinfo.c \
+ posix/netconf.c \
+ posix/specific.c
+endif
else
if HAVE_DARWIN
libvlccore_la_SOURCES += \