1
0
mirror of https://github.com/termux/termux-packages synced 2024-06-22 06:27:05 +00:00
termux-packages/x11-packages/kitty/setup.py.patch
2022-05-13 23:12:47 +09:00

12 lines
378 B
Diff

--- a/setup.py
+++ b/setup.py
@@ -737,7 +737,7 @@
def compile_glfw(compilation_database: CompilationDatabase) -> None:
- modules = 'cocoa' if is_macos else 'x11 wayland'
+ modules = 'cocoa' if is_macos else 'x11'
for module in modules.split():
try:
genv = glfw.init_env(env, pkg_config, pkg_version, at_least_version, test_compile, module)