1
0
mirror of https://github.com/termux/termux-packages synced 2024-06-18 22:27:09 +00:00
termux-packages/packages/liblua51/Makefile.patch
2022-02-06 09:39:33 +09:00

21 lines
490 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,7 @@
# Where to install. The installation starts in the src and doc directories,
# so take care if INSTALL_TOP is not an absolute path.
-INSTALL_TOP= /usr/local
+INSTALL_TOP= @TERMUX_PREFIX@
INSTALL_BIN= $(INSTALL_TOP)/bin
INSTALL_INC= $(INSTALL_TOP)/include
INSTALL_LIB= $(INSTALL_TOP)/lib
@@ -53,7 +53,7 @@
all: $(PLAT)
$(PLATS) clean:
- cd src && $(MAKE) $@
+ cd src && $(MAKE) $@ V=$(V) R=$(R)
test: dummy
src/lua test/hello.lua