termux-packages/packages/libgrpc/CMakeLists.txt.patch

18 lines
351 B
Diff

diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6de091a0c..d21e04a24d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1432,12 +1432,6 @@ target_link_libraries(gpr
absl::strings
absl::optional
)
-if(_gRPC_PLATFORM_ANDROID)
- target_link_libraries(gpr
- android
- log
- )
-endif()
foreach(_hdr
include/grpc/support/alloc.h