1
0
mirror of https://github.com/termux/termux-packages synced 2024-06-17 13:57:05 +00:00
termux-packages/packages/solidity/CMakeLists.txt.patch
Tee KOBAYASHI 462978bdb3 solidity: Do not use bundled jsoncpp
to avoid build issue when jsoncpp package is installed.
2022-02-09 09:10:06 +09:00

13 lines
250 B
Diff

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,9 +42,7 @@
# Let's find our dependencies
include(EthDependencies)
include(fmtlib)
-include(jsoncpp)
include(range-v3)
-include_directories(SYSTEM ${JSONCPP_INCLUDE_DIR})
find_package(Threads)